Forum Upgrade 25th May

Discussion in 'Information and Announcements' started by pippa@labforumHQ, May 24, 2018.

  1. pippa@labforumHQ

    pippa@labforumHQ Administrator

    Joined:
    May 10, 2011
    Messages:
    4,941
    Current members may not be aware, but we are currently unable to register new members because the reCaptcha isn't loading successfully. This is a bug that has been resolved with an update of our forum software. We are hoping to install the necessary forum software upgrade tomorrow which should fix the problem.

    Hopefully we won't notice any problems with the forum, but realistically it's possible that there will be a little downtime at some point. Apologizing in advance, just in case!

    Thank you for your patience!
     
  2. Cath

    Cath Supporting Member Forum Supporter

    Joined:
    Jan 17, 2015
    Messages:
    3,685
    Location:
    Cheshire
    Thank you Pippa
     
  3. snowbunny

    snowbunny Registered Users

    Joined:
    Aug 27, 2014
    Messages:
    15,902
    Location:
    Andorra and Spain
    And here I was thinking this was going to be a GDPR announcement like the million others I'm sure we've all been receiving today :D
     
    Snowy, drjs@5, Rosie and 2 others like this.
  4. Rosie

    Rosie Supporting Member Forum Supporter

    Joined:
    Feb 14, 2014
    Messages:
    4,682
    Location:
    South Wales
    Thanks for the warning Pippa!
     
  5. charlie

    charlie Registered Users

    Joined:
    Sep 29, 2012
    Messages:
    12,294
    Location:
    Hampshire, UK
    Pippa, thank you even though I haven't got a bloomin' clue what it's all about! :oops: x
     
    kateincornwall likes this.
  6. drjs@5

    drjs@5 Moderator Forum Supporter

    Joined:
    Jun 2, 2012
    Messages:
    15,481
    Location:
    Fife, Scotland
    Good luck Pippa and co.
     
  7. pippa@labforumHQ

    pippa@labforumHQ Administrator

    Joined:
    May 10, 2011
    Messages:
    4,941
    The forum upgrade was completed this morning. Let me know if anything seems amiss!
     
    drjs@5 likes this.
  8. Emily

    Emily Supporting Member Forum Supporter

    Joined:
    May 19, 2015
    Messages:
    3,455
    Location:
    Melbourne, Australia
    Thanks Pippa, all up and running again, just in time... Nearly had to resort to talking to the OH :eek::D
     
  9. drjs@5

    drjs@5 Moderator Forum Supporter

    Joined:
    Jun 2, 2012
    Messages:
    15,481
    Location:
    Fife, Scotland
    :cwl:
     
  10. Michael A Brooks

    Michael A Brooks Registered Users

    Joined:
    May 26, 2018
    Messages:
    15
    Location:
    Blackmans Bay, Australia
    Thanks Pippa for updating the software. I was able to register after trying one browser after another over the span of several weeks.
     
  11. Stacia

    Stacia Registered Users

    Joined:
    May 25, 2011
    Messages:
    6,872
    Location:
    Malvern UK
    Have had trouble logging in! Twice now.
     
  12. pippa@labforumHQ

    pippa@labforumHQ Administrator

    Joined:
    May 10, 2011
    Messages:
    4,941
    What happens when you log in Stacia?
     

Share This Page